<!doctype html><html lang="en"><head><title data-rh="true">A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator | by Cory Doctorow | Jan, 2022 | Medium</title><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="twitter:app:name:iphone" content="Medium"/><meta data-rh="true" name="twitter:app:id:iphone" content="828256236"/><meta data-rh="true" property="al:ios:app_name" content="Medium"/><meta data-rh="true" property="al:ios:app_store_id" content="828256236"/><meta data-rh="true" property="al:android:package" content="com.medium.reader"/><meta data-rh="true" property="fb:app_id" content="542599432471018"/><meta data-rh="true" property="og:site_name" content="Medium"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:published_time" content="2022-01-26T16:43:39.256Z"/><meta data-rh="true" name="title" content="A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator | by Cory Doctorow | Jan, 2022 | Medium"/><meta data-rh="true" property="og:title" content="A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator"/><meta data-rh="true" property="twitter:title" content="A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator"/><meta data-rh="true" name="twitter:site" content="@Medium"/><meta data-rh="true" name="twitter:app:url:iphone" content="medium://p/5f6360713299"/><meta data-rh="true" property="al:android:url" content="medium://p/5f6360713299"/><meta data-rh="true" property="al:ios:url" content="medium://p/5f6360713299"/><meta data-rh="true" property="al:android:app_name" content="Medium"/><meta data-rh="true" name="description" content="Here’s a supreme irony: the Creative Commons licenses were invented to enable a culture of legally safe sharing, spurred by the legal terror campaign waged by the entertainment industry, led by a…"/><meta data-rh="true" property="og:description" content="Copyleft trolls, robosigning, and Pixsy."/><meta data-rh="true" property="twitter:description" content="Copyleft trolls, robosigning, and Pixsy."/><meta data-rh="true" property="og:url" content="https://doctorow.medium.com/a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299"/><meta data-rh="true" property="al:web:url" content="https://doctorow.medium.com/a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299"/><meta data-rh="true" property="og:image" content="https://miro.medium.com/max/700/1*iuBmH3SnLu4IRWxd1j9sQg.png"/><meta data-rh="true" name="twitter:image:src" content="https://miro.medium.com/max/700/1*iuBmH3SnLu4IRWxd1j9sQg.png"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" property="article:author" content="https://doctorow.medium.com"/><meta data-rh="true" name="twitter:creator" content="@doctorow"/><meta data-rh="true" name="author" content="Cory Doctorow"/><meta data-rh="true" name="robots" content="index,follow,max-image-preview:large"/><meta data-rh="true" name="referrer" content="unsafe-url"/><meta data-rh="true" name="twitter:label1" content="Reading time"/><meta data-rh="true" name="twitter:data1" content="22 min read"/><link data-rh="true" rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://miro.medium.com/fit/c/152/152/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://miro.medium.com/fit/c/120/120/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://miro.medium.com/fit/c/76/76/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://miro.medium.com/fit/c/60/60/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/Medium-Avatar-500x500.svg" color="#171717"/><link data-rh="true" rel="preconnect" href="https://glyph.medium.com" crossOrigin=""/><link data-rh="true" rel="preconnect" href="https://logx.optimizely.com"/><link data-rh="true" id="glyph_preload_link" rel="preload" as="style" type="text/css" href="https://glyph.medium.com/css/unbound.css"/><link data-rh="true" id="glyph_link" rel="stylesheet" type="text/css" href="https://glyph.medium.com/css/unbound.css"/><link data-rh="true" rel="author" href="https://doctorow.medium.com"/><link data-rh="true" rel="canonical" href="https://doctorow.medium.com/a-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299"/><link data-rh="true" rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/5f6360713299"/><script data-rh="true" type="application/ld+json">{"@context":"http:\u002F\u002Fschema.org","@type":"NewsArticle","image":["https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F1200\u002F1*iuBmH3SnLu4IRWxd1j9sQg.png"],"url":"https:\u002F\u002Fdoctorow.medium.com\u002Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299","dateCreated":"2022-01-24T19:44:52.816Z","datePublished":"2022-01-24T19:44:52.816Z","dateModified":"2022-01-29T02:34:16.785Z","headline":"A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator","name":"A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator","description":"Here’s a supreme irony: the Creative Commons licenses were invented to enable a culture of legally safe sharing, spurred by the legal terror campaign waged by the entertainment industry, led by a…","identifier":"5f6360713299","author":{"@type":"Person","name":"Cory Doctorow","url":"https:\u002F\u002Fdoctorow.medium.com"},"creator":["Cory Doctorow"],"publisher":{"@type":"Organization","name":"Medium","url":"https:\u002F\u002Fdoctorow.medium.com\u002F","logo":{"@type":"ImageObject","width":308,"height":60,"url":"https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F616\u002F1*OMF3fSqH8t4xBJ9-6oZDZw.png"}},"mainEntityOfPage":"https:\u002F\u002Fdoctorow.medium.com\u002Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".meteredContent"}}</script><style type="text/css" data-fela-rehydration="473" data-fela-type="STATIC">html{box-sizing:border-box}*, *:before, *:after{box-sizing:inherit}body{margin:0;padding:0;text-rendering:optimizeLegibility;-webkit-font-smoothing:antialiased;color:rgba(0,0,0,0.8);position:relative;min-height:100vh}h1, h2, h3, h4, h5, h6, dl, dd, ol, ul, menu, figure, blockquote, p, pre, form{margin:0}menu, ol, ul{padding:0;list-style:none;list-style-image:none}main{display:block}a{color:inherit;text-decoration:none}a, button, input{-webkit-tap-highlight-color:transparent}img, svg{vertical-align:middle}button{background:transparent;overflow:visible}button, input, optgroup, select, textarea{margin:0}:root{--reach-tabs:1;--reach-menu-button:1}#speechify-root{font-family:Sohne, sans-serif}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE">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</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (min-width: 1080px)">.d{display:none}.t{flex-direction:row}.z{width:80px}.ab{min-height:100vh}.ac{flex-shrink:1}.ae{border-right:1px solid rgba(230, 230, 230, 1)}.bl{display:block}.bm{text-align:center}.bn{padding:40px 0}.dh{margin-bottom:0}.dv{margin-bottom:40px}.ec{margin:0 32px}.ed{max-width:692px}.ej{padding:0 16px}.ev{margin-bottom:32px}.ew{margin-top:56px}.hm{font-size:32px}.hn{margin-top:0.6em}.ho{line-height:40px}.hp{letter-spacing:-0.016em}.if{margin-top:0.79em}.ig{font-size:22px}.ih{line-height:28px}.ji{font-size:20px}.jj{margin-top:2em}.jk{line-height:32px}.jl{letter-spacing:-0.003em}.jz{position:sticky}.ka{bottom:0}.kk{margin-right:5px}.kz{margin-top:0px}.lc{display:inline-block}.mc{line-height:24px}.md{max-height:48px}.me{letter-spacing:0}.ny{margin:0}.od{white-space:normal}.oi{margin:0 0 0 12px}.pg{width:calc(100% + 32px)}.ph{margin-left:-16px}.pi{margin-right:-16px}.pz{padding-left:16px}.qa{padding-right:16px}.qb{flex-basis:50%}.qc{max-width:50%}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (max-width: 1079.98px)">.e{display:none}.ky{margin-top:0px}.lb{display:inline-block}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (max-width: 903.98px)">.f{display:none}.kf{display:inline-block}.kx{margin-top:0px}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (max-width: 727.98px)">.g{display:none}.ke{display:inline-block}.kv{margin-top:0px}.kw{margin-right:16px}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (max-width: 551.98px)">.h{display:none}.p{flex-direction:column}.v{width:auto}.ah{display:block}.dd{margin-bottom:56px}.dr{margin-bottom:80px}.dw{margin:0 24px}.ef{padding:0 8px}.en{margin-bottom:24px}.eo{margin-top:32px}.ff{display:inline-block}.fw{display:inline-flex}.gw{font-size:32px}.gx{margin-top:0.64em}.gy{line-height:40px}.gz{letter-spacing:-0.016em}.ht{margin-top:0.46em}.hu{font-size:22px}.hv{line-height:28px}.ik{margin-top:40px}.iu{font-size:18px}.iv{margin-top:1.56em}.iw{letter-spacing:-0.003em}.jt{position:static}.kg{margin-left:0px}.kt{margin-top:0px}.ku{margin-right:16px}.lo{font-size:16px}.lp{line-height:20px}.lq{max-height:40px}.lr{letter-spacing:0}.nu{margin:0}.nz{white-space:pre-line}.oe{margin:10px 0 0 0}.ou{width:calc(100% + 24px)}.ov{margin-left:-12px}.ow{margin-right:-12px}.pj{padding-left:12px}.pk{padding-right:12px}.pl{flex-basis:100%}.pm{max-width:100%}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (min-width: 904px) and (max-width: 1079.98px)">.i{display:none}.s{flex-direction:column}.y{width:auto}.ak{display:block}.dg{margin-bottom:56px}.du{margin-bottom:40px}.ea{margin:0 32px}.eb{max-width:692px}.ei{padding:0 16px}.et{margin-bottom:24px}.eu{margin-top:32px}.fi{display:inline-block}.fz{display:inline-flex}.hi{font-size:32px}.hj{margin-top:0.6em}.hk{line-height:40px}.hl{letter-spacing:-0.016em}.ic{margin-top:0.79em}.id{font-size:22px}.ie{line-height:28px}.in{margin-top:56px}.je{font-size:20px}.jf{margin-top:2em}.jg{line-height:32px}.jh{letter-spacing:-0.003em}.jx{position:sticky}.jy{bottom:0}.kj{margin-right:5px}.lz{line-height:24px}.ma{max-height:48px}.mb{letter-spacing:0}.nx{margin:0}.oc{white-space:normal}.oh{margin:0 0 0 12px}.pd{width:calc(100% + 32px)}.pe{margin-left:-16px}.pf{margin-right:-16px}.pv{padding-left:16px}.pw{padding-right:16px}.px{flex-basis:50%}.py{max-width:50%}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (min-width: 728px) and (max-width: 903.98px)">.j{display:none}.r{flex-direction:column}.x{width:auto}.aj{display:block}.df{margin-bottom:56px}.dt{margin-bottom:40px}.dy{margin:0 32px}.dz{max-width:692px}.eh{padding:0 16px}.er{margin-bottom:24px}.es{margin-top:32px}.fh{display:inline-block}.fy{display:inline-flex}.he{font-size:32px}.hf{margin-top:0.6em}.hg{line-height:40px}.hh{letter-spacing:-0.016em}.hz{margin-top:0.79em}.ia{font-size:22px}.ib{line-height:28px}.im{margin-top:56px}.ja{font-size:20px}.jb{margin-top:2em}.jc{line-height:32px}.jd{letter-spacing:-0.003em}.jv{position:sticky}.jw{bottom:0}.ki{margin-right:5px}.lw{line-height:24px}.lx{max-height:48px}.ly{letter-spacing:0}.nw{margin:0}.ob{white-space:normal}.og{margin:0 0 0 12px}.pa{width:calc(100% + 28px)}.pb{margin-left:-14px}.pc{margin-right:-14px}.pr{padding-left:14px}.ps{padding-right:14px}.pt{flex-basis:50%}.pu{max-width:50%}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (min-width: 552px) and (max-width: 727.98px)">.k{display:none}.q{flex-direction:column}.w{width:auto}.ai{display:block}.de{margin-bottom:56px}.ds{margin-bottom:80px}.dx{margin:0 24px}.eg{padding:0 8px}.ep{margin-bottom:24px}.eq{margin-top:32px}.fg{display:inline-block}.fx{display:inline-flex}.ha{font-size:32px}.hb{margin-top:0.64em}.hc{line-height:40px}.hd{letter-spacing:-0.016em}.hw{margin-top:0.46em}.hx{font-size:22px}.hy{line-height:28px}.il{margin-top:40px}.ix{font-size:18px}.iy{margin-top:1.56em}.iz{letter-spacing:-0.003em}.ju{position:static}.kh{margin-left:0px}.ls{font-size:16px}.lt{line-height:20px}.lu{max-height:40px}.lv{letter-spacing:0}.nv{margin:0}.oa{white-space:pre-line}.of{margin:10px 0 0 0}.ox{width:calc(100% + 24px)}.oy{margin-left:-12px}.oz{margin-right:-12px}.pn{padding-left:12px}.po{padding-right:12px}.pp{flex-basis:50%}.pq{max-width:50%}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="print">.kc{display:none}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (min-width: 7000px)">.af{width:224px}.bo{text-align:left}.bp{padding:40px 24px}.cc{display:none}.cf{display:block}.ee{margin:0 auto}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="all and (max-width: 1239.98px)">.dp{width:280px}</style><style type="text/css" data-fela-rehydration="473" data-fela-type="RULE" media="(orientation: landscape) and (max-width: 903.98px)">.mk{max-height:none}</style></head><body><div id="root"><div class="a b c"><div class="d e f g h i j k"></div><script>document.domain = document.domain;</script><div class="l c"><div class="m n l"><div class="o p q r s t u"><div class="v w x y z ab ac ae af"><nav class="ag"><div class="ah ai aj ak d"><div class="al am an o ao u ap aq ar as at c"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" aria-label="Homepage" href="https://medium.com/" rel="noopener follow"><svg viewBox="0 0 1043.63 592.71" class="bj bk"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div><div class="an l"></div></div><div class="ag h k j i bl"><div class="bq o br u bs aq bt c"><div class="bm bn bo bp"><a aria-label="Homepage" href="https://medium.com/" rel="noopener follow"><svg viewBox="0 0 1043.63 592.71" class="bu bk"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div><div class="l"><div class="bv l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/" rel="noopener follow"><div class="o cj"><div class="bw bx o by bz ca cb"><div class="l cc cd"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Home"><path d="M4.5 10.75v10.5c0 .14.11.25.25.25h5c.14 0 .25-.11.25-.25v-5.5c0-.14.11-.25.25-.25h3.5c.14 0 .25.11.25.25v5.5c0 .14.11.25.25.25h5c.14 0 .25-.11.25-.25v-10.5M22 9l-9.1-6.83a1.5 1.5 0 0 0-1.8 0L2 9" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg></div></div></div><div class="ce cf cd" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Home"><path d="M4.5 10.75v10.5c0 .14.11.25.25.25h5c.14 0 .25-.11.25-.25v-5.5c0-.14.11-.25.25-.25h3.5c.14 0 .25.11.25.25v5.5c0 .14.11.25.25.25h5c.14 0 .25-.11.25-.25v-10.5M22 9l-9.1-6.83a1.5 1.5 0 0 0-1.8 0L2 9" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg></div><div class="ce cf cg b ch ci">Home</div></div></div></a></div><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fme%2Fnotifications&amp;source=--------------------------notifications_sidenav--------------" rel="noopener follow"><div class="bv l"><div class="o cj"><div class="bw bx o by bz ca cb"><div class="l cc cd"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Notifications"><path d="M15 18.5a3 3 0 1 1-6 0" stroke="currentColor" stroke-linecap="round"></path><path d="M5.5 10.53V9a6.5 6.5 0 0 1 13 0v1.53c0 1.42.56 2.78 1.57 3.79l.03.03c.26.26.4.6.4.97v2.93c0 .14-.11.25-.25.25H3.75a.25.25 0 0 1-.25-.25v-2.93c0-.37.14-.71.4-.97l.03-.03c1-1 1.57-2.37 1.57-3.79z" stroke="currentColor" stroke-linejoin="round"></path></svg></div></div></div><div class="ce cf cd" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Notifications"><path d="M15 18.5a3 3 0 1 1-6 0" stroke="currentColor" stroke-linecap="round"></path><path d="M5.5 10.53V9a6.5 6.5 0 0 1 13 0v1.53c0 1.42.56 2.78 1.57 3.79l.03.03c.26.26.4.6.4.97v2.93c0 .14-.11.25-.25.25H3.75a.25.25 0 0 1-.25-.25v-2.93c0-.37.14-.71.4-.97l.03-.03c1-1 1.57-2.37 1.57-3.79z" stroke="currentColor" stroke-linejoin="round"></path></svg></div><div class="ce cf cg b ch ci">Notifications</div></div></div></div></a></span><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fme%2Flists&amp;source=--------------------------lists_sidenav--------------" rel="noopener follow"><div class="bv l"><div class="o cj"><div class="bw bx o by bz ca cb"><div class="l cc cd"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Lists"><path d="M4.5 6.25V21c0 .2.24.32.4.2l5.45-4.09a.25.25 0 0 1 .3 0l5.45 4.09c.16.12.4 0 .4-.2V6.25a.25.25 0 0 0-.25-.25H4.75a.25.25 0 0 0-.25.25z" stroke="currentColor" stroke-linecap="round"></path><path d="M8 6V3.25c0-.14.11-.25.25-.25h11.5c.14 0 .25.11.25.25V16.5" stroke="currentColor" stroke-linecap="round"></path></svg></div></div></div><div class="ce cf cd" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Lists"><path d="M4.5 6.25V21c0 .2.24.32.4.2l5.45-4.09a.25.25 0 0 1 .3 0l5.45 4.09c.16.12.4 0 .4-.2V6.25a.25.25 0 0 0-.25-.25H4.75a.25.25 0 0 0-.25.25z" stroke="currentColor" stroke-linecap="round"></path><path d="M8 6V3.25c0-.14.11-.25.25-.25h11.5c.14 0 .25.11.25.25V16.5" stroke="currentColor" stroke-linecap="round"></path></svg></div><div class="ce cf cg b ch ci">Lists</div></div></div></div></a></span><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fme%2Fstories%2Fdrafts&amp;source=--------------------------stories_sidenav--------------" rel="noopener follow"><div class="bv l"><div class="o cj"><div class="bw bx o by bz ca cb"><div class="l cc cd"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Stories"><path d="M4.75 21.5h14.5c.14 0 .25-.11.25-.25V2.75a.25.25 0 0 0-.25-.25H4.75a.25.25 0 0 0-.25.25v18.5c0 .14.11.25.25.25z" stroke="currentColor"></path><path d="M8 8.5h8M8 15.5h5M8 12h8" stroke="currentColor" stroke-linecap="round"></path></svg></div></div></div><div class="ce cf cd" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Stories"><path d="M4.75 21.5h14.5c.14 0 .25-.11.25-.25V2.75a.25.25 0 0 0-.25-.25H4.75a.25.25 0 0 0-.25.25v18.5c0 .14.11.25.25.25z" stroke="currentColor"></path><path d="M8 8.5h8M8 15.5h5M8 12h8" stroke="currentColor" stroke-linecap="round"></path></svg></div><div class="ce cf cg b ch ci">Stories</div></div></div></div></a></span><div class="cl cm l"><hr class="cn co cp bc" aria-hidden="true"/></div><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fnew-story&amp;source=--------------------------new_post_sidenav--------------" rel="noopener follow"><div class="bv l"><div class="o cj"><div class="bw bx o by bz ca cb"><div class="l cc cd"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Write"><path d="M14 4a.5.5 0 0 0 0-1v1zm7 6a.5.5 0 0 0-1 0h1zm-7-7H4v1h10V3zM3 4v16h1V4H3zm1 17h16v-1H4v1zm17-1V10h-1v10h1zm-1 1a1 1 0 0 0 1-1h-1v1zM3 20a1 1 0 0 0 1 1v-1H3zM4 3a1 1 0 0 0-1 1h1V3z" fill="currentColor"></path><path d="M17.5 4.5l-8.46 8.46a.25.25 0 0 0-.06.1l-.82 2.47c-.07.2.12.38.31.31l2.47-.82a.25.25 0 0 0 .1-.06L19.5 6.5m-2-2l2.32-2.32c.1-.1.26-.1.36 0l1.64 1.64c.1.1.1.26 0 .36L19.5 6.5m-2-2l2 2" stroke="currentColor"></path></svg></div></div></div><div class="ce cf cd" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" aria-label="Write"><path d="M14 4a.5.5 0 0 0 0-1v1zm7 6a.5.5 0 0 0-1 0h1zm-7-7H4v1h10V3zM3 4v16h1V4H3zm1 17h16v-1H4v1zm17-1V10h-1v10h1zm-1 1a1 1 0 0 0 1-1h-1v1zM3 20a1 1 0 0 0 1 1v-1H3zM4 3a1 1 0 0 0-1 1h1V3z" fill="currentColor"></path><path d="M17.5 4.5l-8.46 8.46a.25.25 0 0 0-.06.1l-.82 2.47c-.07.2.12.38.31.31l2.47-.82a.25.25 0 0 0 .1-.06L19.5 6.5m-2-2l2.32-2.32c.1-.1.26-.1.36 0l1.64 1.64c.1.1.1.26 0 .36L19.5 6.5m-2-2l2 2" stroke="currentColor"></path></svg></div><div class="ce cf cg b ch ci">Write</div></div></div></div></a></span></div><div class="cq cr o ao"></div></div></div><div class="ah ai aj ak d"><div class="l ap ar cz as at c"><div class="cx an cj cy"><div class="ag o ao da"><div class="db cm l dc"></div><div class="db cm l dc"></div><div class="db cm l dc"></div></div></div></div></div></nav></div><div class="dd de df dg dh di l dj"><div class="l"><div class="dr ds dt du dv l"><div class="o ct"><div class="di dq dw dx dy dz ea eb ec ed ee"><article class="meteredContent"><div class="l"><section class="ef eg eh ei ej ek el dq em dl l"></section><div class="l"><div class="en eo ep eq er es et eu ev ew l"><div class="o u"><div class="o"><div class="ex l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" rel="noopener follow" href="/?source=post_page-----5f6360713299-----------------------------------"><img alt="Cory Doctorow" class="l ey ez fa" src="https://miro.medium.com/fit/c/96/96/0*ohRxgNPUyuFod_kY.jpeg" width="48" height="48"/></a></div><div class="l"><div class="fb o fc"><div><div class="ck" role="tooltip" aria-hidden="false"><p class="cg b ch ci fd"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" rel="noopener follow" href="/?source=post_page-----5f6360713299-----------------------------------">Cory Doctorow</a><div class="fe ff fg fh fi d" aria-hidden="true"><span class="l" aria-hidden="true"><span class="cg b fj fk bw">·</span></span></div><div class="ff fg fh fi d"><div class="cg b ch ci fl"><span><a class="fl fm aw ax ay az ba bb bc bd fn fo bg fp fq" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fsubscribe%2Fuser%2Feba9888d741b&amp;operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;user=Cory+Doctorow&amp;userId=eba9888d741b&amp;source=post_page-eba9888d741b----5f6360713299---------------------follow_sidebar--------------" rel="noopener follow">Follow</a></span></div></div></p></div></div></div><div class="o ao fr"><p class="cg b fj fk bw"><span>Jan 24</span></p><div class="fe ck" aria-hidden="true"><span class="l" aria-hidden="true"><span class="cg b fj fk bw">·</span></span></div><div class="cg b fj fk bw">22 min read</div><span class="bx fs ag cj ft fu fk"><svg class="star-15px_svg__svgIcon-use" width="15" height="15" viewBox="0 0 15 15" aria-label="Member only content"><path d="M7.44 2.32c.03-.1.09-.1.12 0l1.2 3.53a.29.29 0 0 0 .26.2h3.88c.11 0 .13.04.04.1L9.8 8.33a.27.27 0 0 0-.1.29l1.2 3.53c.03.1-.01.13-.1.07l-3.14-2.18a.3.3 0 0 0-.32 0L4.2 12.22c-.1.06-.14.03-.1-.07l1.2-3.53a.27.27 0 0 0-.1-.3L2.06 6.16c-.1-.06-.07-.12.03-.12h3.89a.29.29 0 0 0 .26-.19l1.2-3.52z"></path></svg></span></div></div></div><div class="fv fw fx fy fz d"><div class="ck" aria-hidden="false"><button class="au av aw ax ay az ba bb bc bd be bf bg bh bi" aria-label="More options"><svg class="bk ga gb" width="25" height="25"><path d="M5 12.5c0 .55.2 1.02.59 1.41.39.4.86.59 1.41.59.55 0 1.02-.2 1.41-.59.4-.39.59-.86.59-1.41 0-.55-.2-1.02-.59-1.41A1.93 1.93 0 0 0 7 10.5c-.55 0-1.02.2-1.41.59-.4.39-.59.86-.59 1.41zm5.62 0c0 .55.2 1.02.58 1.41.4.4.87.59 1.42.59.55 0 1.02-.2 1.41-.59.4-.39.59-.86.59-1.41 0-.55-.2-1.02-.59-1.41a1.93 1.93 0 0 0-1.41-.59c-.55 0-1.03.2-1.42.59-.39.39-.58.86-.58 1.41zm5.6 0c0 .55.2 1.02.58 1.41.4.4.87.59 1.43.59.56 0 1.03-.2 1.42-.59.39-.39.58-.86.58-1.41 0-.55-.2-1.02-.58-1.41a1.93 1.93 0 0 0-1.42-.59c-.56 0-1.04.2-1.43.59-.39.39-.58.86-.58 1.41z" fill-rule="evenodd"></path></svg></button></div></div></div></div><span class="l"></span><div><div><div class="gi as gj gk gl gm"></div><section class="gn go gp gq gr"><div class=""><h1 id="c3d3" class="gs gt gu cg gv gw gx gy gz ha hb hc hd he hf hg hh hi hj hk hl hm hn ho hp hq fd">A Bug in Early Creative Commons Licenses Has Enabled a New Breed of Superpredator</h1></div><div class=""><h2 id="2504" class="hr gt gu cg b hs ht hu hv hw hx hy hz ia ib ic id ie if ig ih ii bw">Copyleft trolls, robosigning, and Pixsy.</h2></div><figure class="ik il im in ew io ek el paragraph-image"><div class="ek el ij"><img alt="A hand on a multibutton mouse, the body behind it is blurred and out-of-focus; a larger “DANGER” label in red, white and black, has been superimposed over it. Nenad Stojkovic (modified) https://commons.wikimedia.org/wiki/File:Hand_on_the_computer_mouse_-_50202556601.jpg CC BY 2.0: https://creativecommons.org/licenses/by/2.0/deed.en" class="dq ip iq" src="https://miro.medium.com/max/1400/1*iuBmH3SnLu4IRWxd1j9sQg.png" width="700" height="467"/></div></figure><p id="d80f" class="ir is gu it b iu iv hv iw ix iy hy iz ja jb jc jd je jf jg jh ji jj jk jl jm gn fd">Here’s a supreme irony: the <a class="au jn" href="https://creativecommons.org/licenses/" rel="noopener ugc nofollow" target="_blank">Creative Commons licenses</a> were invented to enable a culture of legally safe sharing, spurred by the <a class="au jn" href="https://www.eff.org/wp/riaa-v-people-five-years-later" rel="noopener ugc nofollow" target="_blank">legal terror campaign</a> waged by the entertainment industry, led by a literal criminal predator who is <a class="au jn" href="https://www.washingtonpost.com/dc-md-va/2022/01/08/hollywood-lawyer-sex-crime-blackmail/" rel="noopener ugc nofollow" target="_blank">now in prison for sex crimes</a>.</p></section></div></div></div></div></article></div></div><div class="jo l"></div><div class="l"></div><div class="jp jq jr js o ao jt ju jv jw jx jy jz ka c"><div class="l kb"><div class="o ct"><div class="di dq dw dx dy dz ea eb ec ed ee"><div class="o u kc"><div class="o ao fc"><div class="kd l"><span class="l ff ke kf e d"><div class="o ao fc"><div class="cj kg kh ki kj kk kl"><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fvote%2Fp%2F5f6360713299&amp;operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;user=Cory+Doctorow&amp;userId=eba9888d741b&amp;source=post_actions_footer-----5f6360713299---------------------clap_footer--------------" rel="noopener follow"><div class="bb km cn kn ko kp kq kl bk kr ks"><svg width="24" height="24" viewBox="0 0 24 24" aria-label="clap"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.37.83L12 3.28l.63-2.45h-1.26zM13.92 3.95l1.52-2.1-1.18-.4-.34 2.5zM8.59 1.84l1.52 2.11-.34-2.5-1.18.4zM18.52 18.92a4.23 4.23 0 0 1-2.62 1.33l.41-.37c2.39-2.4 2.86-4.95 1.4-7.63l-.91-1.6-.8-1.67c-.25-.56-.19-.98.21-1.29a.7.7 0 0 1 .55-.13c.28.05.54.23.72.5l2.37 4.16c.97 1.62 1.14 4.23-1.33 6.7zm-11-.44l-4.15-4.15a.83.83 0 0 1 1.17-1.17l2.16 2.16a.37.37 0 0 0 .51-.52l-2.15-2.16L3.6 11.2a.83.83 0 0 1 1.17-1.17l3.43 3.44a.36.36 0 0 0 .52 0 .36.36 0 0 0 0-.52L5.29 9.51l-.97-.97a.83.83 0 0 1 0-1.16.84.84 0 0 1 1.17 0l.97.97 3.44 3.43a.36.36 0 0 0 .51 0 .37.37 0 0 0 0-.52L6.98 7.83a.82.82 0 0 1-.18-.9.82.82 0 0 1 .76-.51c.22 0 .43.09.58.24l5.8 5.79a.37.37 0 0 0 .58-.42L13.4 9.67c-.26-.56-.2-.98.2-1.29a.7.7 0 0 1 .55-.13c.28.05.55.23.73.5l2.2 3.86c1.3 2.38.87 4.59-1.29 6.75a4.65 4.65 0 0 1-4.19 1.37 7.73 7.73 0 0 1-4.07-2.25zm3.23-12.5l2.12 2.11c-.41.5-.47 1.17-.13 1.9l.22.46-3.52-3.53a.81.81 0 0 1-.1-.36c0-.23.09-.43.24-.59a.85.85 0 0 1 1.17 0zm7.36 1.7a1.86 1.86 0 0 0-1.23-.84 1.44 1.44 0 0 0-1.12.27c-.3.24-.5.55-.58.89-.25-.25-.57-.4-.91-.47-.28-.04-.56 0-.82.1l-2.18-2.18a1.56 1.56 0 0 0-2.2 0c-.2.2-.33.44-.4.7a1.56 1.56 0 0 0-2.63.75 1.6 1.6 0 0 0-2.23-.04 1.56 1.56 0 0 0 0 2.2c-.24.1-.5.24-.72.45a1.56 1.56 0 0 0 0 2.2l.52.52a1.56 1.56 0 0 0-.75 2.61L7 19a8.46 8.46 0 0 0 4.48 2.45 5.18 5.18 0 0 0 3.36-.5 4.89 4.89 0 0 0 4.2-1.51c2.75-2.77 2.54-5.74 1.43-7.59L18.1 7.68z"></path></svg></div></a></span></div><div class="l kt ku kv kw kx ky kz"><div class="la"><p class="cg b fj fk fd"><button class="au av aw ax ay az ba bb bc bd be bf bg bh bi">1.4K<span class="l h g f lb lc"> </span></button><span class="l h g f lb lc"></span></p></div></div></div></span><span class="l h g f lb lc"><div class="o ao fc"><div class="cj kg kh ki kj kk kl"><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?actionUrl=https%3A%2F%2Fmedium.com%2F_%2Fvote%2Fp%2F5f6360713299&amp;operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;user=Cory+Doctorow&amp;userId=eba9888d741b&amp;source=post_actions_footer-----5f6360713299---------------------clap_footer--------------" rel="noopener follow"><div class="bb km cn kn ko kp kq kl bk kr ks"><svg width="24" height="24" viewBox="0 0 24 24" aria-label="clap"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.37.83L12 3.28l.63-2.45h-1.26zM13.92 3.95l1.52-2.1-1.18-.4-.34 2.5zM8.59 1.84l1.52 2.11-.34-2.5-1.18.4zM18.52 18.92a4.23 4.23 0 0 1-2.62 1.33l.41-.37c2.39-2.4 2.86-4.95 1.4-7.63l-.91-1.6-.8-1.67c-.25-.56-.19-.98.21-1.29a.7.7 0 0 1 .55-.13c.28.05.54.23.72.5l2.37 4.16c.97 1.62 1.14 4.23-1.33 6.7zm-11-.44l-4.15-4.15a.83.83 0 0 1 1.17-1.17l2.16 2.16a.37.37 0 0 0 .51-.52l-2.15-2.16L3.6 11.2a.83.83 0 0 1 1.17-1.17l3.43 3.44a.36.36 0 0 0 .52 0 .36.36 0 0 0 0-.52L5.29 9.51l-.97-.97a.83.83 0 0 1 0-1.16.84.84 0 0 1 1.17 0l.97.97 3.44 3.43a.36.36 0 0 0 .51 0 .37.37 0 0 0 0-.52L6.98 7.83a.82.82 0 0 1-.18-.9.82.82 0 0 1 .76-.51c.22 0 .43.09.58.24l5.8 5.79a.37.37 0 0 0 .58-.42L13.4 9.67c-.26-.56-.2-.98.2-1.29a.7.7 0 0 1 .55-.13c.28.05.55.23.73.5l2.2 3.86c1.3 2.38.87 4.59-1.29 6.75a4.65 4.65 0 0 1-4.19 1.37 7.73 7.73 0 0 1-4.07-2.25zm3.23-12.5l2.12 2.11c-.41.5-.47 1.17-.13 1.9l.22.46-3.52-3.53a.81.81 0 0 1-.1-.36c0-.23.09-.43.24-.59a.85.85 0 0 1 1.17 0zm7.36 1.7a1.86 1.86 0 0 0-1.23-.84 1.44 1.44 0 0 0-1.12.27c-.3.24-.5.55-.58.89-.25-.25-.57-.4-.91-.47-.28-.04-.56 0-.82.1l-2.18-2.18a1.56 1.56 0 0 0-2.2 0c-.2.2-.33.44-.4.7a1.56 1.56 0 0 0-2.63.75 1.6 1.6 0 0 0-2.23-.04 1.56 1.56 0 0 0 0 2.2c-.24.1-.5.24-.72.45a1.56 1.56 0 0 0 0 2.2l.52.52a1.56 1.56 0 0 0-.75 2.61L7 19a8.46 8.46 0 0 0 4.48 2.45 5.18 5.18 0 0 0 3.36-.5 4.89 4.89 0 0 0 4.2-1.51c2.75-2.77 2.54-5.74 1.43-7.59L18.1 7.68z"></path></svg></div></a></span></div><div class="l kt ku kv kw kx ky kz"><div class="la"><p class="cg b fj fk fd"><button class="au av aw ax ay az ba bb bc bd be bf bg bh bi">1.4K<!-- --> </button></p></div></div></div></span></div><div class="ld o"><div class="o"><button class="ko cn bb"><div class="o ao fc"><div class="o ao"><div><div class="ck" role="tooltip" aria-hidden="false"><svg width="24" height="24" viewBox="0 0 24 24" aria-label="responses" class="le lf ko ks lg"><path d="M18 16.8a7.14 7.14 0 0 0 2.24-5.32c0-4.12-3.53-7.48-8.05-7.48C7.67 4 4 7.36 4 11.48c0 4.13 3.67 7.48 8.2 7.48a8.9 8.9 0 0 0 2.38-.32c.23.2.48.39.75.56 1.06.69 2.2 1.04 3.4 1.04.22 0 .4-.11.48-.29a.5.5 0 0 0-.04-.52 6.4 6.4 0 0 1-1.16-2.65v.02zm-3.12 1.06l-.06-.22-.32.1a8 8 0 0 1-2.3.33c-4.03 0-7.3-2.96-7.3-6.59S8.17 4.9 12.2 4.9c4 0 7.1 2.96 7.1 6.6 0 1.8-.6 3.47-2.02 4.72l-.2.16v.26l.02.3a6.74 6.74 0 0 0 .88 2.4 5.27 5.27 0 0 1-2.17-.86c-.28-.17-.72-.38-.94-.59l.01-.02z"></path></svg></div></div><p class="cg b fj fk fd"><span class="lh lg lf">5</span></p></div></div></button></div></div></div><div class="o ao"><div class="ck" aria-hidden="false" aria-describedby="postFooterSocialMenu" aria-labelledby="postFooterSocialMenu"><div><div class="ck" role="tooltip" aria-hidden="false"><button class="au av aw ax ay az ba bb bc bd be bf bg bh bi" aria-controls="postFooterSocialMenu" aria-expanded="false" aria-label="Share Post"><svg width="25" height="25" class="bk"><g fill-rule="evenodd"><path d="M15.6 5a.42.42 0 0 0 .17-.3.42.42 0 0 0-.12-.33l-2.8-2.79a.5.5 0 0 0-.7 0l-2.8 2.8a.4.4 0 0 0-.1.32c0 .12.07.23.16.3h.02a.45.45 0 0 0 .57-.04l2-2V10c0 .28.23.5.5.5s.5-.22.5-.5V2.93l2.02 2.02c.08.07.18.12.3.13.11.01.21-.02.3-.08v.01"></path><path d="M18 7h-1.5a.5.5 0 0 0 0 1h1.6c.5 0 .9.4.9.9v10.2c0 .5-.4.9-.9.9H6.9a.9.9 0 0 1-.9-.9V8.9c0-.5.4-.9.9-.9h1.6a.5.5 0 0 0 .35-.15A.5.5 0 0 0 9 7.5a.5.5 0 0 0-.15-.35A.5.5 0 0 0 8.5 7H7a2 2 0 0 0-2 2v10c0 1.1.9 2 2 2h11a2 2 0 0 0 2-2V9a2 2 0 0 0-2-2"></path></g></svg></button></div></div></div><div class="li l lj"></div></div></div></div></div></div></div></div><div class="l"><div class="l lk kc"><div class="l kc"><div class="ll lm l lk"><div class="o ct"><div class="di dq dw dx dy dz ea eb ec ed ee"><div class="o ao u"><h2 class="cg ln lo lp lq lr ls lt lu lv ja lw lx ly je lz ma mb ji mc md me mf mg mh mi mj mk fd"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" rel="noopener follow" href="/?source=post_page-----5f6360713299-----------------------------------">More from Cory Doctorow</a></h2><div class="ml o"><span><button class="cg b fj fk mm mn mo mp mq mr ms bd mt mu mv mw mx my mz dl ck na">Follow</button></span><div class="ml l"><div><div><div class="ck" role="tooltip" aria-hidden="false"><div class="l"><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?actionUrl=%2F_%2Fapi%2Fsubscriptions%2Fnewsletters%2F5af012690b94&amp;operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;newsletterV3=eba9888d741b&amp;newsletterV3Id=5af012690b94&amp;user=Cory+Doctorow&amp;userId=eba9888d741b&amp;source=post_page-----5f6360713299---------------------subscribe_user--------------" rel="noopener follow"><button class="cg b fj fk ne bb nf ng nh ni nj nk nl nm mt mu mv mw mx my mz dl ck na" aria-label="Subscribe"><svg width="38" height="38" viewBox="0 0 38 38" fill="none" class="nb nc nd"><rect x="26.25" y="9.25" width="0.5" height="6.5" rx="0.25" stroke-width="0.5"></rect><rect x="29.75" y="12.25" width="0.5" height="6.5" rx="0.25" transform="rotate(90 29.75 12.25)" stroke-width="0.5"></rect><path d="M19.5 12.5h-7a1 1 0 0 0-1 1v11a1 1 0 0 0 1 1h13a1 1 0 0 0 1-1v-5" stroke-linecap="round"></path><path d="M11.5 14.5L19 20l4-3" stroke-linecap="round"></path></svg></button></a></span></div></div></div></div></div></div></div><div class="nn l"><p class="cg b fj fk bw">Writer, blogger, activist. Blog: https://pluralistic.net; Mailing list: https://pluralistic.net/plura-list; Twitter: https://twitter.com/doctorow</p></div></div></div></div></div><div class="no l"><div class="np nq nr ns l"><div class="ge l nt"><div class="o ct"><div class="nu nv nw nx ny ip di dq"><div class="ah nz ai oa fh ob fi oc lc od"><p class="cg b ch ci fd">Love podcasts or audiobooks? Learn on the go with our new app.</p></div><div class="oe ah of ai og fh oh fi oi lc"><a class="cg b fj fk mm mn mo oj ok ol om bd mt on oo op mx my mz dl ck na" href="https://knowable.fyi/?utm_source=medium&amp;utm_medium=referral&amp;utm_campaign=medium-post-footer&amp;source=post_page-----5f6360713299-----------------------------------" rel="noopener follow">Try Knowable</a></div></div></div></div></div></div><div class="o ct"><div class="di dq dw dx dy dz ea eb ec ed ee"><div class="nr l"><div class="l"><div class="oq l"><h2 class="cg ln or os gt fd">More from Medium</h2></div><div class="ot o fc fr ou ov ow ox oy oz pa pb pc pd pe pf pg ph pi"><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://medium.com/@luxurycarrentalassociation/from-twitter-https-twitter-com-envus-motors-747aadcb0f17?source=post_internal_links---------0-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>from Twitter https://twitter.com/envus_motors</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://medium.com/@kthomas901/apples-best-new-announcement-according-to-a-developer-834680d4a634?source=post_internal_links---------1-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/49/48/1*Fd4OqoBw0SuCVajbsc_iug.jpeg" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>Apple’s Best New Announcement, According to a Developer</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://medium.com/@nick.tjaardstra/news-in-vr-could-be-revolutionary-so-lets-start-talking-about-it-532a7a369b00?source=post_internal_links---------2-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/1*HoRMXO36eMExDUSN4Jlqow.jpeg" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>News in VR could be revolutionary — so let’s start talking about it!</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://medium.com/@techigy0/the-erstwhile-king-of-smartphone-design-has-released-a-terrible-phone-3d9f82e08041?source=post_internal_links---------3-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>The Erstwhile King Of Smartphone Design Has Released A Terrible Phone</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://mobilityinstitute.medium.com/til-did-you-know-7-cool-facts-about-the-humble-white-cane-5576d4e1a29b?source=post_internal_links---------4-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*odRYdxzKJLgqB3YX" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>#TIL: Did You Know? 7 Cool Facts About The Humble White Cane</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://medium.com/@ntwaeghost/any-knowledge-about-crewdle-lets-find-out-d210b642986b?source=post_internal_links---------5-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*-PEc3p1_qYlh4UEb.jpg" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>ANY KNOWLEDGE ABOUT CREWDLE? LET’S FIND OUT</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>They set out to redefine virtual communications by leveraging peer-to-peer technologies</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://storypublisher2020.medium.com/using-modern-technologies-like-apple-pay-for-online-purchases-31fc6dd282d7?source=post_internal_links---------6-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*FlV5xUgd29mMzWrP" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>Using Modern Technologies Like Apple Pay For Online Purchases</div></div></div></div></div></a></div></div><div class="pj pk pl pm pn po pp pq pr ps pt pu pv pw px py pz qa qb qc qd"><div class="dq ag"><a href="https://allen-taylor.medium.com/brave-is-changing-how-i-work-online-12b013f349a3?source=post_internal_links---------7-------------------------------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*mPWAM9ZsTOXMpUv3.jpg" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>Brave is Changing How I Work Online</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>About six weeks ago, I started using the Brave browser because I just could no longer bear the slow load times of my pages within the…</div></div></div></div></div></a></div></div></div></div></div></div></div></div></div></div></div><div class="dk dl c dm h k j i bl dn do dp"><div class="ag dq ck cj"><div class="l bs aq"><div class="dn o br"><div class="l kb"><div class="l c"><div class="l"><div class="nr o ao"><div class="l kb"><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;source=--------------------------nav_reg--------------" rel="noopener follow"><button class="cg b fj fk ne mn nf ng nh ni nj nk nl nm mt on oo op mx dq my mz dl ck na">Get started</button></a></span></div></div></div><div class="qm l"><div class="o gd qn qo"><div class="ck" aria-hidden="false" aria-describedby="searchResults" aria-labelledby="searchResults"></div><span class="qu l"><svg width="25" height="25" viewBox="0 0 25 25" fill="rgba(8, 8, 8, 1)"><path d="M20.07 18.93l-4.16-4.15a6 6 0 1 0-.88.88l4.15 4.16a.62.62 0 1 0 .89-.89zM6.5 11a4.75 4.75 0 1 1 9.5 0 4.75 4.75 0 0 1-9.5 0z"></path></svg></span><input role="combobox" aria-controls="searchResults" aria-expanded="false" aria-label="search" tabindex="0" class="cv qp cg fj fk qq dq qr qs fd qt" placeholder="Search" value=""/></div><div class="qv l"></div><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" rel="noopener follow" href="/"><img alt="Cory Doctorow" class="ey" src="https://miro.medium.com/fit/c/176/176/0*ohRxgNPUyuFod_kY.jpeg" width="88" height="88"/></a><div class="jo l"></div><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" rel="noopener follow" href="/"><h2 class="cg ln ch fk gt fd">Cory Doctorow</h2></a><div class="qj l"></div><p class="cg b fj fk fd"><span class="cg b ch ci bw"><button class="au av aw ax ay az ba bb bc bd be bf bg bh bi">65K Followers</button></span></p><div class="qw l"></div><p class="cg b fj fk bw">Writer, blogger, activist. Blog: <a class="au av aw ax ay az ba bb bc bd bg bh bi jn go" href="https://pluralistic.net" rel="noopener  ugc nofollow">https://pluralistic.net</a>; Mailing list: <a class="au av aw ax ay az ba bb bc bd bg bh bi jn go" href="https://pluralistic.net/plura-list;" rel="noopener  ugc nofollow">https://pluralistic.net/plura-list;</a> Twitter: <a class="au av aw ax ay az ba bb bc bd bg bh bi jn go" href="https://twitter.com/doctorow" rel="noopener  ugc nofollow">https://twitter.com/doctorow</a></p><div class="qx l"></div><div class="qy o"><span><button class="cg b fj fk mm mn mo mp mq mr ms bd mt mu mv mw mx qz my mz dl ck na">Follow</button></span><div class="ml l"><div><div><div class="ck" role="tooltip" aria-hidden="false"><div class="l"><span><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/m/signin?actionUrl=%2F_%2Fapi%2Fsubscriptions%2Fnewsletters%2F5af012690b94&amp;operation=register&amp;redirect=https%3A%2F%2Fdoctorow.medium.com%2Fa-bug-in-early-creative-commons-licenses-has-enabled-a-new-breed-of-superpredator-5f6360713299&amp;newsletterV3=eba9888d741b&amp;newsletterV3Id=5af012690b94&amp;user=Cory+Doctorow&amp;userId=eba9888d741b&amp;source=publisher_header_actions--------------------------subscribe_user--------------" rel="noopener follow"><button class="cg b fj fk ne bb nf ng nh ni nj nk nl nm mt mu mv mw mx my mz dl ck na" aria-label="Subscribe"><svg width="38" height="38" viewBox="0 0 38 38" fill="none" class="nb nc nd"><rect x="26.25" y="9.25" width="0.5" height="6.5" rx="0.25" stroke-width="0.5"></rect><rect x="29.75" y="12.25" width="0.5" height="6.5" rx="0.25" transform="rotate(90 29.75 12.25)" stroke-width="0.5"></rect><path d="M19.5 12.5h-7a1 1 0 0 0-1 1v11a1 1 0 0 0 1 1h13a1 1 0 0 0 1-1v-5" stroke-linecap="round"></path><path d="M11.5 14.5L19 20l4-3" stroke-linecap="round"></path></svg></button></a></span></div></div></div></div></div></div><div class="ra l"><div class="l"><div class="rb qv l"><h2 class="cg ln ch fk gt fd">Related</h2></div><div class="l"><div class="dq ag"><a href="https://medium.com/@johnamemorial/john-arrillaga-1937-2022-ba11ee3818da?source=read_next_recirc---------0---------------------b562630c_ea0a_4ee0_b2b0_651483ad07ad----------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*2MP2k5l-VVY4QSoI" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>John Arrillaga, 1937–2022</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>Photo credit: Raymond Purpur, Stanford Athletic Department</div></div></div></div></div></a></div><div class="dq ag"><a href="https://medium.com/@profgalloway/what-distinguishes-entrepreneurs-from-liars-5b25485b42b5?source=read_next_recirc---------1---------------------b562630c_ea0a_4ee0_b2b0_651483ad07ad----------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/0*LABZWxJDUp90cEeE.png" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>What Distinguishes Entrepreneurs from Liars</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>The line between vision and fraud is only drawn in hindsight</div></div></div></div></div></a></div><div class="dq ag"><a href="https://jaspersprengers.medium.com/jules-vernes-space-gun-922a94e97084?source=read_next_recirc---------2---------------------b562630c_ea0a_4ee0_b2b0_651483ad07ad----------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/1*Z0KQ8M3V_6fkqjQ64yEN_A.jpeg" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>Jules Verne’s Space Gun</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>Don’t blame Jules Verne for getting the science of G-forces wrong in his classic space tale. The future is always hard to predict.</div></div></div></div></div></a></div><div class="dq ag"><a href="https://medium.com/@umairh/how-will-america-finish-collapsing-ed970339d184?source=read_next_recirc---------3---------------------b562630c_ea0a_4ee0_b2b0_651483ad07ad----------" rel="noopener follow"><div class="qe o br ct"><div class="o fc"><img alt="" class="qi qj" src="https://miro.medium.com/focal/116/116/50/50/1*iMxQR8sxvab6yz8vZRWnsA.png" width="58" height="58" role="presentation"/><div class="o br"><div class="cg b qf fk mf qg mg mh qh mj mk fd"><div>How Will America Finish Collapsing?</div></div><div class="cg b qf fk mf qk mg mh ql mj mk bw"><div>Only One Side Has the Guns, a Plot to Overthrow Democracy, and a Hardening Commitment to Violence</div></div></div></div></div></a></div></div></div></div></div></div></div><div class="rc o fc fr"><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://help.medium.com/hc/en-us" rel="noopener follow"><p class="cg b re rf bw">Help</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.statuspage.io" rel="noopener follow"><p class="cg b re rf bw">Status</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://about.medium.com/creators/" rel="noopener follow"><p class="cg b re rf bw">Writers</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://blog.medium.com" rel="noopener follow"><p class="cg b re rf bw">Blog</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/jobs-at-medium/work-at-medium-959d1a85284e" rel="noopener follow"><p class="cg b re rf bw">Careers</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://policy.medium.com/medium-privacy-policy-f03bf92035c9" rel="noopener follow"><p class="cg b re rf bw">Privacy</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://policy.medium.com/medium-terms-of-service-9db0094a1e0f" rel="noopener follow"><p class="cg b re rf bw">Terms</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://medium.com/about?autoplay=1" rel="noopener follow"><p class="cg b re rf bw">About</p></a></div><div class="rd l"><a class="au av aw ax ay az ba bb bc bd be bf bg bh bi" href="https://knowable.fyi" rel="noopener follow"><p class="cg b re rf bw">Knowable</p></a></div></div></div></div></div></div></div></div></div></div></div><script>window.__BUILD_ID__="main-20220128-222922-9d5926b7e8"</script><script>window.__GRAPHQL_URI__ = "https://doctorow.medium.com/_/graphql"</script><script>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</script><script>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</script><script>window.__MIDDLEWARE_STATE__={"session":{"xsrf":""},"cache":{"cacheStatus":"HIT","shouldUseCache":true}}</script><script src="https://cdn-client.medium.com/lite/static/js/manifest.8f670acd.js"></script><script src="https://cdn-client.medium.com/lite/static/js/13730.c507718c.js"></script><script src="https://cdn-client.medium.com/lite/static/js/main.b08e36a7.js"></script><script src="https://cdn-client.medium.com/lite/static/js/45573.4354ed57.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/instrumentation.4ab17f3c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/98367.2d747886.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/AppLayout.2f0d7426.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/reporting.7ffdf826.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/24156.6cc15d8c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1752.a348f767.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7794.9590314e.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/8353.3bb2d559.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/80685.f8d30502.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/86662.2cc44298.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/90192.1a05c39e.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/79088.e4863540.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/19692.eb262151.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/81645.745db6d0.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/31506.847a4309.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/95145.9c648a57.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/63303.b45636f0.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/71860.69a3e85c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5850.b6744db4.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/52489.d51c23ec.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/90175.466524c1.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5055.78455feb.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/72776.3bd41362.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/43346.05d5a4e5.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/51073.a976edd3.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/61781.5ceeee96.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/37801.94d3e190.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/26022.16848f47.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/96043.67d81996.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/33673.f1b3561c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/95972.996c4300.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/92397.fb0ca603.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/11366.f996e4fe.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/62182.016e5c0a.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/68519.ad1ad7e4.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/12960.b0b183a8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/PostPage.MainContent.1f2c5505.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/48920.30569a7c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1511.ee71d075.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/PostPage.RightColumnContent.710f6cac.chunk.js"></script><script>window.main();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d645c169f9757be","token":"0b5f665943484354a59c39c6833f7078","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>